Reason for downtime?

 
Post new topic   Reply to topic    mudlab.org Forum Index -> Meta
View previous topic :: View next topic  
Author Message
Massaria



Joined: 14 May 2005
Posts: 31
Location: Denmark

PostPosted: Sun Dec 11, 2005 1:59 pm    Post subject: Censorship or Downtime? Reply with quote

I posted a reply to the Sexist game world balance thread on friday the 9th of this month. I saw the post on the thread after I was done, but then followed two days where I was unable to connect - and now it's gone.

I'd like to know if we had downtime resulting in my post not getting saved, or if my post has been censored away for some reason (in which case I'd appreciate a reason for it).

Thanks
Massaria.
Back to top
View user's profile Send private message
Author Message
eiz



Joined: 11 May 2005
Posts: 152
Location: Florida

PostPosted: Mon Dec 12, 2005 11:32 am    Post subject: Reply with quote

Our previous host pulled the plug abruptly (long story, kind of a breakdown in communication as far as I'm aware) and we had to move to a temporary location. I guess your post may have been lost, but as far as I know it was not censored by anyone.
Back to top
View user's profile Send private message Visit poster's website
Author Message
Yui Unifex
Site Admin


Joined: 11 May 2005
Posts: 47
Location: Florida

PostPosted: Mon Dec 12, 2005 11:48 am    Post subject: Reply with quote

Sorry for the downtime! It's a long story, but essentially our host pulled the plug late on Thursday without notifying me. I took off from work early to pickup the server on Friday, and drove it over to a new temporary host on Saturday. This host is only temporary, so in a few months we'll be moving again - but this time I'll have a notice on the site informing you guys in advance.

FYI, the rack the server is in is scheduled to be rebuilt this Saturday the 17th, so we'll be down the entire day.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Author Message
Massaria



Joined: 14 May 2005
Posts: 31
Location: Denmark

PostPosted: Mon Dec 12, 2005 1:51 pm    Post subject: Reply with quote

Thank you Smile All I wanted to know.

Thanks for keeping this site up too, great work guys!
Back to top
View user's profile Send private message
Author Message
KaVir



Joined: 11 May 2005
Posts: 565
Location: Munich

PostPosted: Mon Dec 12, 2005 4:28 pm    Post subject: Reply with quote

I didn't censor the thread - your post must have been lost in the move.
Back to top
View user's profile Send private message Visit poster's website
Author Message
Yui Unifex
Site Admin


Joined: 11 May 2005
Posts: 47
Location: Florida

PostPosted: Sun Dec 18, 2005 1:56 pm    Post subject: Reply with quote

The rack rebuild went well, and everything was up and running yesterday evening except for our filesystem, which somehow corrupted itself. We were able to extract the important parts and rebuild the server this morning, so everything is good now.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    mudlab.org Forum Index -> Meta All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group
BBTech Template by © 2003-04 MDesign