Bug: Turning pages

 
Post new topic   Reply to topic    mudlab.org Forum Index -> Meta
View previous topic :: View next topic  
Author Message
Massaria



Joined: 14 May 2005
Posts: 31
Location: Denmark

PostPosted: Tue Feb 21, 2006 8:56 am    Post subject: Bug: Turning pages Reply with quote

I saw a new post was added to the 'Wear Locations System' thread (from front page) and clicked on the thread. That took me to the top of page 1 of that thread (would be nice if it took me straight to the post), but as I try to turn the page by hitting 'next' or '2', it just loads page 1!

What gives?

Mass.
Back to top
View user's profile Send private message
Author Message
eiz



Joined: 11 May 2005
Posts: 152
Location: Florida

PostPosted: Tue Feb 21, 2006 1:24 pm    Post subject: Reply with quote

IIRC, this broke the last time we upgraded phpbb. We just haven't had any available time. I'll see if I can look at it today.
Back to top
View user's profile Send private message Visit poster's website
Author Message
eiz



Joined: 11 May 2005
Posts: 152
Location: Florida

PostPosted: Tue Feb 21, 2006 6:05 pm    Post subject: Reply with quote

Should be fixed now.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    mudlab.org Forum Index -> Meta All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group
BBTech Template by © 2003-04 MDesign